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Brief User Guide for Recording your Presentation 

for the Legacy of the 2022 EAWOP Congress 
 

 

The current document is a general briefing that covers presenters' needs on how to 

record your presentation. 

 

There are many ways in which you can record your presentation and provide us with 

a Video file of said presentation. We describe here two of the most usual approaches 

to this task: by using OBS (1) or within the PowerPoint presentation (2). 

 

Both ways are accepted, so feel free to choose the method you feel comfortable with 

– or any other that you already use habitually that will result in an MP3 or MP4 file.  

 

There are of course many other ways – for example, you can use your Zoom account 

to record an MP4 presentation with a view of both the presenter and the slides. 

 

1) Record using OBS 
 

We recommend using OBS Studio, which is a free video editing software. A short 

tutorial on how to record using OBS can be found here - 

https://www.alphr.com/record-screen-obs/ 

 

However, feel free to record your presentation using any video software editing tool 

you feel comfortable using. 

 

Make sure: 

1. You have plenty of space for recording the presentation – you should have at 

least 1 GB free on your hard drive. 

2. Choose a location for making the recording that is quiet and free from 

interruptions and distractions. 

3. You have opened your PowerPoint, ready to work from. 
4. You have turned all mobile phones off and unplugged landlines to avoid interruptions. 

5. You and any other contributors have a good line-of-sight with their 

screens/cameras, and the lighting is adequate and not too harsh. 

6. You are using good quality microphones, either build-in or separate USB mikes. 

 

When you have checked everything through and made sure you are framed well in 

the camera view and the audio is working, you can start recording. If you are 

recording a session with multiple presenters, the recording should mirror your 

screen. So, if you have grid view selected you will record that, or if speaker view is 

selected, it will record speaker view. You can change views during the recording and 

the recording should keep in synch with your choice. 

https://www.alphr.com/record-screen-obs/
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When it has finished saving, replay it and check if you are happy with it. 

 

2) Record using PowerPoint 

You can also record your presentation using PowerPoint. Unlike OBS, this only 

captures what is on the slides and your vocal accompaniment to that. There is no need 

to use a webcam as it is only the microphone used for audio input.  

It is always a good idea to show a picture of yourself as the presenter when you are 

doing the initial introduction to the piece. 

 

Also make sure your email contact details are clearly visible so people can get in 

touch if they want to. 

 

For further details on how to record your presentation directly on PowerPoint follow this 

tutorial: https://support.microsoft.com/en-us/office/record-a-slide-show-with-narration-and-

slide-timings-0b9502c6-5f6c-40ae-b1e7-e47d8741161c  

 

The process is quite straightforward: 

 

First you need to check that 'Recording' is enabled. 

 

1. To do this, you need to make sure that the Recording tab of the ribbon (see 

above) is turned on: 

2. On the File tab of the ribbon, click Options. In the Options dialog box, 

click  the Customize Ribbon tab on the left. Then, select the Recording 

check box in the right-hand box that lists the available ribbon tabs. Click 

OK. 

 

 

 

File tab Slide Show Recording tab 

https://support.microsoft.com/en-us/office/record-a-slide-show-with-narration-and-slide-timings-0b9502c6-5f6c-40ae-b1e7-e47d8741161c
https://support.microsoft.com/en-us/office/record-a-slide-show-with-narration-and-slide-timings-0b9502c6-5f6c-40ae-b1e7-e47d8741161c
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If you have a sound card, microphone, and speakers or headphones you can record 

your PowerPoint presentation and capture spoken narrations, music, and other 

sounds, manage slide timings, and include 'ink gestures'. After you have made the 

recording, it's like any other presentation that can be played for you or your audience 

on PowerPoint in 'Slide Show', or you can save the presentation as a video file and 

run it independently of PowerPoint. 

 

 
 

3. To get ready to record, select Record Slide Show on either the Recording 

tab or the Slide Show tab of the ribbon. 

▪ Clicking the upper half of the button starts you on the current slide. 

▪ Clicking the lower half of the button gives you the option to start 

from the beginning or from the current slide. 
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(The Clear command deletes narrations or timings, so be careful when 

you use it. Clear is greyed out unless you have previously recorded 

some slides.) 

 

4. The slide show opens in the Recording window (which looks similar to 

Presenter view), with buttons at the top left for starting, pausing, and stopping 

the recording. Click the round, red button (or press R on your keyboard) 

when you are ready to start the recording. A three-second countdown 

ensues, then the recording begins. 

 

5. You can pick a pointer tool (pen, eraser, or highlighter) from the array of tools 

just below the current slide. There are also colour selection boxes for changing 

the colour of the ink. (Eraser is greyed out unless you have previously added 

ink to some  slides.) 

6. To end your recording, select the square Stop button (or press S on 

your keyboard). 

 

When you finish recording your narration, a small picture appears in the lower-

right corner of the recorded slides. The picture is an audio icon, or, if the web 

camera was on during the recording, a still image from the webcam. 

 

 
 

The recorded slide show timing is automatically saved. (In Slide Sorter view, 

the timings are listed beneath each slide.) 

 

In this process, what you record is embedded in each slide, and the recording can be 

played back in Slide Show. A video file is not created by this recording process. 

However, if you need one, you can save your presentation as a video with a few 

extra steps. 

 

Preview the recorded slide show 

 

On the Slide Show tab, click From Beginning or From Current Slide. 
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During playback, your animations, inking actions, audio and video will play in sync. 

Preview the recorded sound 

 

In the Recording window, the triangular Play button near the top left corner lets you 

preview the recording of the slide that currently has the focus in that window. 

 

In Normal view, click the sound icon or picture in the lower-right corner of the slide, 

and then click Play (when you preview individual audio in this way, you won't see 

recorded animation or inking). 

 

 
 

You can pause playback while previewing the audio. 

 

Set the slide timings manually 

 

PowerPoint for Microsoft 365 automatically records your slide timings when you 

add narrations, or you can manually set the slide timings to accompany your 

narrations. 

 

1. In Normal view, click the slide that you want to set the timing for. 

2. On the Transitions tab, in the Timing group, under Advance Slide, select 

the After check box, and then enter the number of seconds that you want the 

slide to appear on the screen. Repeat the process for each slide that you want to 

set the timing for. 
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If you want the next slide to appear either when you click the mouse or 

automatically after the number of seconds that you enter — whichever comes 

first — select both    the On Mouse Click and the After check boxes. 

 

You can use manual slide timings to trim the end of a recorded slide segment. 

For example, if the end of a slide segment concludes with two seconds of 

unnecessary audio, simply set the timing for advancing to the next slide so that 

it happens before the unnecessary audio. That way you don't have to re-record 

the audio for that slide. 

 

Delete timings or narration 

 

The Clear command is for deleting timings or narration from your recording that 

you don't want or that you want to replace. 

 

In the Recording window, the Clear command in the top margin of the window 

allows you to: 

 

▪ Clear recordings on the current slide 

▪ Clear recordings on all slides 

 

In Normal view, there are four different Clear commands that allow you to: 

▪ Delete the timings on the currently selected slide 

▪ Delete the timings on all slides at once 

▪ Delete the narration on the currently selected slide 

▪ Delete the narration on all slides at once 

 

1. If you do not want to delete all the timings or narration in your presentation, 

open a specific slide that has a timing or narration that you do want to delete. 

2. On the Recording tab of the PowerPoint for Microsoft 365 ribbon, on the 

Record Slide Show button, click the down arrow, point to Clear, and then 

choose the appropriate Clear command for your situation. 

 

 

▪ As soon as you finish your first slide recording, play it back. Before you get 
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too far down the road of recording your presentation, make sure your audio and 

video sound and look the way you expect. 

 

Turn your presentation into a video 

 
The tutorial can be found by accessing the following link - https://support.microsoft.com/en-
us/office/turn-your-presentation-into-a-video-c140551f-cb37-4818-b5d4-
3e30815c3e83PowerPoint for Microsoft 365 PowerPoint 2019 PowerPoint 2016 PowerPoint 
2013 

 

When you make a recording of a presentation, all its elements (narration, animation, 

pointer movements, timings, and so on) are saved in the presentation itself. In 

essence, the presentation becomes a video that your audience can watch in 

PowerPoint. 

 

So, you have two options for turning your presentation into a video that's ready to view: 

 

▪ Save/export your presentation to a video file format (.mp4 or .wmv). 

• Do not use the PowerPoint Show (.ppsx) file option. 

 

You can save your presentation as either an MPEG-4 video file (.mp4) or a .wmv 

file. Both formats are widely supported and can be streamed over the internet. 

 

The preferred format for the EAWOP2022 is MP4 (MPEG-4). 

 

Save as a video file 

 

After you've created your slides and recorded any timing and narrations and laser 

pointer gestures that you want to include, you're ready to create a video file. 

 

1. On the File menu, select Save to ensure all your recent work has been 

saved in PowerPoint presentation format (.pptx). 

2. Click File > Export > Create a Video. (Or, on the Recording tab of the 

ribbon, click Export to Video.) 

3. In the first drop-down box under the Create a Video heading, select the video 

quality you want, which pertains to the resolution of the finished video. The 

higher the video quality, the larger the file size. (You may want to test them to 

determine which one meets your needs.) 

4. You should find that the HD option gives a good compromise between 

quality and file size. 

 

Option Resolution For displaying on 

Ultra HD (4K)* 3840 x 2160, largest file size Large monitors 

Full HD (1080p) 1920 x 1080, large file size Computer and HD screens 

HD (720p) 1280 x 720, medium file size Internet and DVD 



 
 

8 

 

Standard (480p) 852 x 480, smallest file size Portable devices 

 

5. * The Ultra HD (4K) option is only available if you're using Windows 10. 

6. The second drop-down box under the Create a Video heading tells whether 

your presentation includes narration and timings. (You may switch this setting 

if you like.) 

▪ It is strongly advised that you use recorded timings and narrations when 

making your presentations. This is the best way to ensure you 

presentation fits the given time limit. 

▪ If you haven't recorded timed narration, by default the value is 

Don't Use Recorded Timings and Narrations. 

 

The default time spent on each slide is 5 seconds. You can change that 

timing in the Seconds to spend on each slide box. To the right of the 

box, click the up arrow to increase the duration, or click the down arrow 

to decrease the duration. 

 

▪ If you have recorded a timed narration, by default the value is Use 

Recorded Timings and Narrations. 

7. Click Create Video. 

8. In the File name box, enter a file name for the video, browse for the folder 

that will contain this file, and then click Save. The file name should follow 

the following convention: 

- For oral presentations and posters, please use your Paper Code from 

the Congress, and the author name, i.e., “PaperCode - AuthorName”. 

- For Symposia, there is only one code for the whole session so please 

use that symposium code, the number of the paper and the author 

name, i.e. “SymposiumCode – PaperNumber – AuthorName”. 

9. In the Save as type box, choose MPEG-4 Video 

10. You can track the progress of the video creation by looking at the status bar at 

the bottom of your screen. The video creation process will take several minutes 

and could take up to several hours depending on the length of the video and the 

complexity of   the presentation. 

 

Tip: For a long video, you can set it up to be created overnight. That way, it'll 

be ready for you the following morning. However, if your video takes this 

long you are probably either doing something wrong or have too long a 

video! A typical ten-minute video is about 50-80 Mbytes. 

 

11. To play your newly created video, go to the designated folder location, 

and then double-click the file. 

 

Compress your media files 

PowerPoint for Microsoft 365 PowerPoint 2019 PowerPoint 2016 PowerPoint 2013 
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You can improve playback performance and save disk space by compressing your 

media files (this feature is available in PowerPoint for Windows, but not on 

PowerPoint for Mac or PowerPoint for the web). 

 

 

 

Uploading your files to the Legacy of the 2022 EAWOP Congress 

After you create a video, you can upload it on the EAWOP2022 Legacy Submission form - 

https://forms.gle/EmFDPFNw4TKxdhvo8  

 

https://forms.gle/EmFDPFNw4TKxdhvo8

